Toplam 8 sonuç bulundu. Gösterilen sonuçlar: 1 - 8 arası
  1. #1
    Üye
    Üyelik Tarihi
    Aug 2011
    Mesajlar
    73

    Asus N550JV Ses Sorunu

    Asus N550JV bilgisayarımda windows 10 yüklü, ses sürücüsü realtek hd audio. Sorunum ise kulaklık girişine kulaklığı taktığımda giriş boştaymş yani hiçbirşey takılmamış gibi gösteriyor hoparlörden ses geliyor, kulaklığı çıkardığımda ise takılıymış gösteriyor bu sefer hoparlördende ses gelmiyor. Sürücü yazılımı kaldırıp yükledim, windows 8.1 sürücü yazlımıda yükledim fakat bir sonuç alamadım. Sorunun kaynağı ne olabilir sizce ve ne yapmalıyım? Son olarak tahmini tamir fiyatı ne kadara mal olur?


  2. #2
    Baş Editör
    Üyelik Tarihi
    Feb 2011
    Bulunduğu Yer
    Doctus
    Mesajlar
    3.327
    Tamirlik/servis gibi bir durum olduğunu düşünmüyorum, muhtemelen windows 10 ile ilgili bir durum.

    Ara kutusundan aygıt yöneticisini açın:
    Code:
    mmc devmgmt.msc
    Realtek'e karşılık gelen ünlem işareti var mı? Varsa
    >sürücü yazılımını güncelleştir
    >genel sürücü yazılımını otomatik olarak ara
    >güncelleştirme varsa uygula
    >sistemi baştan başlatın.

    Kulaklıkları varsayılan yapmak çözüm olarak bazı forumlarda önerilmiş, deneyin; şurada bir anlatım var (Top solution 1: Set Headphone as Default Device): https://www.drivereasy.com/knowledge...in-windows-10/

    Ön panel jak algılamasını devre dışı bırak seçili mi kontrol edin:
    https://answers.microsoft.com/tr-tr/...0-b12037fa5ab0

    Kolay gelsin.

  3. #3
    Üye
    Üyelik Tarihi
    Aug 2011
    Mesajlar
    73
    İlginiz için teşekkür ederim. Dediklerinizi denedim ama sorun halen düzelmiş değil.

  4. #4
    Baş Editör
    Üyelik Tarihi
    Feb 2011
    Bulunduğu Yer
    Doctus
    Mesajlar
    3.327
    Kulaklık takılıysa çıkartın.
    Denetim Masası / Programlar ve Özellikler'den Realtek'i kaldırın.
    Aygıt yöneticisinden (görünüyorsa) realtek hd audio sürücüsünü kaldırın.
    Windows'u baştan başlatın.
    Windows güncellemelerini manuel olarak kontrol edin, gerekiyorsa sistemi baştan başlatın.
    Aygıt yöneticisini açın, her hangi bir sarı ünlem işareti var mı, kontrol edin (var mı yok mu bunu bir sonraki mesajınızda belirtin.)
    Kulaklık ve hoparlör'ü test edin.
    Konu Braveheart tarafından (07-06-2017 Saat 19:21 ) de değiştirilmiştir.

  5. #5
    Üye
    Üyelik Tarihi
    Aug 2011
    Mesajlar
    73
    Aygıt yöneticisinde sarı ünlem yok. Paylaştığım resmin birincisi realtek sürücü yazılımını kaldırdıktan sonraki durum. İkinci resimde manuel olarak güncelleme yaptıktan sonraki durum. Kulaklığı telefonumda ve başka bir cihazda test ettiğimde sorunsuz çalıştı, ayrıca başka bir kulaklık taktım ondada ses gelmedi. Hoparlöre gelince bilgisayarın kulaklık girişine herhangi bir 3.5mm jack takınca ses geliyor.


  6. #6
    Baş Editör
    Üyelik Tarihi
    Feb 2011
    Bulunduğu Yer
    Doctus
    Mesajlar
    3.327
    Windows 10 sürümünüz nedir?
    14 Nisan 2017 tarihli bir makalede Realtek HD Audio sürücüsünün Windows 10 v1703 ile çalışmadığını, düzeltmenin (patch/update) beklenmesi gerektiğini yazmış. bkz: http://news.thewindowsclub.com/realt...0-v1703-89409/

    İşe yarar mı emin değilim ama bir de "Ses sorunlarını düzeltme" sorun gidericisini deneyin.
    indir: http://aka.ms/diag_cssemerg69319
    bkz: https://support.microsoft.com/tr-tr/...sound-problems

    Sonucu bizimle de paylaşırsınız.

    Daha olmadı, sorun Windows sürümü ile alakalı ise bu durumda Windows güncellemesini beklemek durumundasınız. Kolay gelsin.

  7. #7
    Üye
    Üyelik Tarihi
    Aug 2011
    Mesajlar
    73
    Bilgisayara format attığım için geç cevap vermek zorunda kaldım. Sorunuma gelince ise paylaştığınız linklerdeki yönergeleri uyguladım sonuç değişmedi bu yüzden formatlayıp temiz kurulum yaptım, güncellemeleri filan yükledim ama sesteki sorun geçmedi. Bende geçici bir çözüm olarak realtek sürücüsünü kaldırdım daha doğrusu sürücüyü geri yükle kısmından kaldırdım diyebilirim ses sürücüsü olrak "High Definition Audio" gözüküyor ilk mesajımdaki ilk resimdeki gibi. Burdanda sağ alt köşede saat ve tarihin yanında olan hoparlör simgesine tıklayınca "Kulaklık" ve "Hoparlör" diye iki seçenek çıkıyor, onlardan birini seçince ses geliyor. Böyle bir çözüm buldum kendimce.Sizler daha iyi bilirsiniz gerçi ama yinede kulaklık girişindeki o parçada sorun olduğunu düşünmekteyim resimlerede bakınca kulaklık takılı olmadığı halde takılı gözüküyor. Şimdilik böyle idare edeceğim sanırım.Tekrar ilginiz için teşekkür ederim.

  8. #8
    Baş Editör
    Üyelik Tarihi
    Feb 2011
    Bulunduğu Yer
    Doctus
    Mesajlar
    3.327
    Bir linux live cd sürümü üzerinden sistem başlatılarak hoparlör/kulaklık durumu test edilebilir.
    İyi forumlar dilerim.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Okuduğunuz Konuya Benzer Konular

  1. Asus notebook recovery sorunu
    By sahinsahin in forum Dizüstü Bilgisayarlar
    Cevap: 2
    Son Mesaj: 17-12-2011, 10:47
  2. Asus F3 laptop dvd sürücü sorunu
    By atasagun in forum Dizüstü Bilgisayarlar
    Cevap: 11
    Son Mesaj: 07-12-2008, 17:30
  3. Asus aeh 3650 ısınma sorunu
    By MorbidDesire in forum Donanım
    Cevap: 6
    Son Mesaj: 06-11-2008, 21:03
  4. Asus’ tan bir minik bilgisayar daha; Asus Nova P20!
    By Gökmen in forum Güncel Haberler
    Cevap: 0
    Son Mesaj: 29-01-2008, 22:39
  5. Asus ASUS DRW-1612BL LightScribe DVDRW
    By beyazkartal_1 in forum Donanım
    Cevap: 4
    Son Mesaj: 17-12-2006, 20:40

Yetkileriniz

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •