1 / 2 Sayfa 12 SonuncuSonuncu
Toplam 11 sonuç bulundu. Gösterilen sonuçlar: 1 - 10 arası

Konu: (DEP) veri yürütme engellemesi plugin-container hata uyarısı!!!

  1. #1
    Müdavim Rupture - ait Avatar
    Üyelik Tarihi
    Jun 2012
    Mesajlar
    523

    (DEP) veri yürütme engellemesi plugin-container hata uyarısı!!!

    İyi Geceler,

    Bu foruma üye olduğumdan beri ve bilgisayarı adamakıllı kurcalamaya başladığımdan beri çok fazla soru soruyorum umarım sıkıntı verici olmuyordur, ama sorabileceğim başka bir yer de yok ne yazık ki, ilginiz için teşekkürler..

    Bugün Firefox 13. sürümünü güncelledim, bununla birlikte Flashplayer'ı da güncelledim (11.3.300.257 versiyon)

    FlashPlayerPlugin_11_3_300_257.exe uygulama dosyası indi ve kurdum, fakat daha önce hiç yaşamadığım bir sorunla karşılaştım;

    Flashplayer'ı aktive edecek bir siteye girdiğimde , örneğin youtube'da video izlediğimde ya da youtube kapattığımda, windows uyarı vermeye başladı; "(DEP) Veri Yürütme Engellemesi plugin-container for Firefox uygulmasını kapattı" hata raporu beliriyor

    Daha düne kadar böyle bir hata belirmiyordu, her defasında bu uyarıyla karşılaşıyorum...

    Ve ayrıca task manager'da 2 adet "FlashPlayerPlugin_11_3_300_257.exe" uygulaması da beliriyor video izlediğimde, plugin-container.exe de var...sadece plugin olurdu şimdi bu üçü birlikte çalışıyor..

  2. #2
    Müdavim Rupture - ait Avatar
    Üyelik Tarihi
    Jun 2012
    Mesajlar
    523
    Flashplayer uygulamasının en son sürümünü yükleyip de yukarıdaki gibi bir durumla karşılaşan var mı acaba, ya da bir tek ben mi güncelledim

  3. #3

  4. #4
    Üye
    Üyelik Tarihi
    May 2006
    Bulunduğu Yer
    Lüleburgaz
    Mesajlar
    2.569
    Flash Player'ın yeni sürümü bende de sorun çıkardı bu yüzden eski sürümü yükledim ben. Tam olarak sizdeki gibi değil fakat Firefox'un çökmesine neden oluyordu bende eski sürümü yükleyince bir sorun çıkmadı şimdiye kadar.
    "...Hangi istiklâl vardır ki yabancıların nasihatlarıyla, yabancıların planlarıyla yükselebilsin?"
    MUSTAFA KEMAL
    6 Mart 1922

  5. #5
    Müdavim Rupture - ait Avatar
    Üyelik Tarihi
    Jun 2012
    Mesajlar
    523
    Alıntı Anıl Özdemir Mesajı Göster
    Flash Player'ın yeni sürümü bende de sorun çıkardı bu yüzden eski sürümü yükledim ben. Tam olarak sizdeki gibi değil fakat Firefox'un çökmesine neden oluyordu bende eski sürümü yükleyince bir sorun çıkmadı şimdiye kadar.
    Ben de bir önceki versiyonu yüklemeyi düşünüyorum ama güvenlik açısından her zaman güncel versiyonları kullanmak gerekiyor, zaten firefox da güncelle diye uyarıyor. Böyle de hata veriyor ben de kararsız kaldım,

    Flashplayer bu son sürümde, güvenlik açığını minimuma indirmek için firefox'u sandbox içinde çalıştırıyormuş, yabancı bi sitede okudum eğer yanlış anlamadıysam, hata bundan kaynaklanıyor olabilir...

  6. #6
    Üye
    Üyelik Tarihi
    May 2006
    Bulunduğu Yer
    Lüleburgaz
    Mesajlar
    2.569
    @Rupture

    Ben de güncel sürüm her zaman iyidir diye yükledim fakat sorun çıkardı. Ben de aşağıdaki linkteki sürümü yükledim ve en sonda güncellemeleri denetleme gibisinden bir seçenek sunuyo, onu işaretledim. Şimdiye kadar güncelleme istemedi. Flash player yeni bir sürüm çıkarmadıkça böyle kullanmayı düşünüyorum.

    http://www.filehippo.com/download_fl...firefox/12261/
    "...Hangi istiklâl vardır ki yabancıların nasihatlarıyla, yabancıların planlarıyla yükselebilsin?"
    MUSTAFA KEMAL
    6 Mart 1922

  7. #7
    Emektar Editör İSS - ait Avatar
    Üyelik Tarihi
    Jul 2006
    Mesajlar
    5.346
    Alıntı Anıl Özdemir Mesajı Göster
    @Rupture

    Ben de güncel sürüm her zaman iyidir diye yükledim fakat sorun çıkardı. Ben de aşağıdaki linkteki sürümü yükledim ve en sonda güncellemeleri denetleme gibisinden bir seçenek sunuyo, onu işaretledim. Şimdiye kadar güncelleme istemedi. Flash player yeni bir sürüm çıkarmadıkça böyle kullanmayı düşünüyorum.

    http://www.filehippo.com/download_fl...firefox/12261/
    Buradaki sürüm eski sürüm ve açıkları olması yüksek ihtimal, kullanılması önerilmez açıkları olan bir sürüm çünkü...

  8. #8
    Üye
    Üyelik Tarihi
    May 2006
    Bulunduğu Yer
    Lüleburgaz
    Mesajlar
    2.569
    Güncel sürümü kullanmak en iyisi tabii ki de bu sürüm Firefox ile sorun çıkarıyor;

    http://blog.mozilla.org/addons/2012/...eo-in-firefox/

    @tyler78

    Başka bir forumda şöyle bir yazı yazmış, son sürümü kullananlar deneyebilir;

    Donma ve çökme problemleri de var. Bu sürümde flash'a sandbox getirmişler. Flash, ayrı bir uygulama olarak çalışıyor. Firefox'ta bir video açtıktan sonra Görev Yöneticisinde iki tane uygulaması beliriyor. Adına da Protected Mode demişler. Önceki sürüme geri dönmek istemeyen bu modu kapatarak sorunu çözebilirler. Windows 32bit için C:\windows\system32\macromed\flash, Windows 64bit için C:\windows\syswow64\macromed\flash yolundaki mms.cfg dosyasını notepadle açıp içine ProtectedMode = 0 satırını ekleyip kaydedin. Sorun çözülmüş olur.
    Konu Anıl Özdemir tarafından (16-06-2012 Saat 21:17 ) de değiştirilmiştir.
    "...Hangi istiklâl vardır ki yabancıların nasihatlarıyla, yabancıların planlarıyla yükselebilsin?"
    MUSTAFA KEMAL
    6 Mart 1922

  9. #9
    Müdavim Rupture - ait Avatar
    Üyelik Tarihi
    Jun 2012
    Mesajlar
    523
    Firefox 13.0.1 sürümünü yayınladı, otomatik güncelledim ve firefox hatası artık vermiyor (en azından şimdilik), yabancı kaynaklı forumlarda okuduğum kadarıyla bir çok insan sıkıntı yaşamış Flash'ın bu son sürümünde. Bende şimdilik firefox güncellemesi yapınca bi sorun gözükmüyor.

    Siz de Flash'ın eski sürümünü yüklemektense firefox'u güncellemeyi deneyin bakalım sorun düzelecek mi ?

  10. #10
    Üye
    Üyelik Tarihi
    May 2006
    Bulunduğu Yer
    Lüleburgaz
    Mesajlar
    2.569
    Alıntı Rupture Mesajı Göster
    Firefox 13.0.1 sürümünü yayınladı, otomatik güncelledim ve firefox hatası artık vermiyor (en azından şimdilik), yabancı kaynaklı forumlarda okuduğum kadarıyla bir çok insan sıkıntı yaşamış Flash'ın bu son sürümünde. Bende şimdilik firefox güncellemesi yapınca bi sorun gözükmüyor.

    Siz de Flash'ın eski sürümünü yüklemektense firefox'u güncellemeyi deneyin bakalım sorun düzelecek mi ?
    Hem yazdığım ayarı yaptım hem de Firefox'u güncelledim Flash Player'ın güncel sürümünde şu anda bir sorun gözükmüyor.
    "...Hangi istiklâl vardır ki yabancıların nasihatlarıyla, yabancıların planlarıyla yükselebilsin?"
    MUSTAFA KEMAL
    6 Mart 1922

1 / 2 Sayfa 12 SonuncuSonuncu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Okuduğunuz Konuya Benzer Konular

  1. High Definition Audio Veri yolundaki hata
    By marqu in forum Donanım
    Cevap: 3
    Son Mesaj: 31-08-2010, 15:24
  2. Veri yürütme hatası?
    By users in forum Bilgisayar Zararlıları
    Cevap: 4
    Son Mesaj: 09-11-2009, 16:00
  3. oyun açılışında hata uyarısı!
    By fffff22 in forum Bilgisayar Oyunları
    Cevap: 0
    Son Mesaj: 15-10-2009, 07:57
  4. İmage'ı Geri Yükleme ve Hata Uyarısı
    By SezaR in forum Bakım ve Temizlik
    Cevap: 13
    Son Mesaj: 19-03-2008, 14:33
  5. Veri Yürütme Engelleyicisi Hatası
    By terminatör7894 in forum Bilgisayar Zararlıları
    Cevap: 1
    Son Mesaj: 09-01-2008, 23:49

Yetkileriniz

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •